Redneckgal69

Members
  • Content count

    56
  • Joined

  • Last visited


Community Reputation

2 Neutral

About Redneckgal69

  • Rank
    Advanced Member

Recent Profile Visitors


838 profile views

Redneckgal69's Activity

  1. Redneckgal69 added a post in a topic Got a new scooter!   

    Already got the stator! Now about the threads......any ideas ?
    • 0
  2. Redneckgal69 added a topic in Discuss Anything related to scooters   

    Got a new scooter!
    Hey fellas!  so while im in the process of fixing up Sally, my BF got m a 2013 Jonway scooter to rind in the meantime. The ad stated that it only needed a spark plug and to charge the battery for only a 100 bucks! So we took it and it turned out the wrong stator was in there just like my old one. When it rains it pours right?  so i was taking off the flywheel and all the threads stripped!   any ideas? Im really stumped guys! also in your opinion did i get my moneys worth 
    • 6 replies
    • 572 views
  3. Redneckgal69 added a topic in Scooter clubs   

    San Gabriel Valley Clubs
    I'm wondering where are all the clubs and rallies around me? I know they're some around here. A few months ago a simoan gentlemen flipped a U turn and pulled along side me at a red light and invited me to one. I was so caught off guard I didn't talk to him like I should have. Hey, people are nuts, the world is going to hell in a handbasket, and very few morals. Im 5'2" and 110 soaking wet. Anyways that's not the point. Where would I look to find these things?
    • 6 replies
    • 721 views
  4. Redneckgal69 added a post in a topic Update   

    Hope she gets better soon! Prayers go out to you buddy! 
    • 0
  5. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    sorry its taken me this long to reply stupid network lol.  than you for the compliment and all your support!!! Its greatly appreciated! !! To answer your question about the wires; the ignition coil went out for the third time. The output was way too low via my multimeter. It had 2 leads going to it but the only one I had on hand only has a spot for one lead. So I used a scotchlock to combine the two into just one. But i think I may have found my problem (getting so tired of saying that statement! ) The stator that I pulled off is different than the one I ordered apparently. The original is a 5 wire, 3 going into the main along with the two single leads. The one that came only has 4 wires, 2 in the main harness and the 2 singles. This is a huge issue, right? Missing a wire which leaves something not being powered right? My bf got me another scooter for Christmas. Seller said it needed a spark plug and to charge the battery in order to run. We thought that for only $100 what the hell if nothing else it could be a parts bike. After replacing the spark plug and charging the battery it still wouldn't start. So i started checking the obvious electrical outlets and guess what? Lol. It appears this shmuck did the same thing! Which might be the reason my headlight doesn't come on?????? I've attacked a few photos of the new scooters stator wiring so you'll know what im talking about and it's the same with both bikes. 
      I will be anxiously awaiting the replies!

    • 0
  6. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    The ignition coil wasn't giving out enough power replaced it with one on hand and relocate it   here's the thing though. I had to use a wire splicer to combine to prongs into one. Im not sure if I did it right because now im not getting anything from the silenoid. I unfortunately don't have any pictures but i will a little bit later. 
    • 0
  7. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Ok guys so wtf? It's still not starting! What do i do??!  
    • 0
  8. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Christ Almighty that was a !!! It was in fact an 8 pole so no problem there but that nut on the flywheel!! I have no impact wrench only good ole country fed muscle. I got it off though and everything is almost back together.  Update coming soon that hopefully its running again !
    • 0
  9. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Isn't it purdy? Lol now i gotta figure out how to use the dang thing lol


    • 0
  10. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Absolutely! With all the help I've gotten with the umpteen problems and whining I've done i can't wait to show her off to y'all! One question though lol..  If she comes factory with a 6 pole stator; is it absolutely necessary to upgrade the flywheel if I put an 8 pole? I'm not sure what's on there now because I couldn't get the flywheel off without the puller. But the one with the exact fittings was the 8 pole so I ordered that one. I may not even have to worry about it i was just wondering. Thanks!
    • 0
  11. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Thought i might give you fellas an update! Turns out the reason I have no spark is because the stator is out. So i ordered one along with a flywheel puller which was delivered yesterday. However, its raining here in sunny southern California so much to my behest i have to wait lol. As soon as I get that bad boy installed I will let y'all know! Thanks again everyone for all the help you've given me so far! This could be the beginning of a beautiful relationship! Cha cha cha lol Haha 
    • 0
  12. Redneckgal69 added a post in a topic Happy thanks giving   

    Happy Thanksgiving everyone! Hope yours was filled with love, laughter, family, and lots of turkey! Lol
    • 0
  13. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Yes I could kick start it before the cover broke kinda. Crap I got so excited that it was even TRYING to start I forgot to check if the spark was back! I replaced the plug, ignition coil, the silenoid, CDI, and fuse! I should hope I had spark again! I guess I will have to check tomorrow  
    • 0
  14. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Ok so i got the push button hooked up and it's firing but just like before something's not right. When I try to start it all it does is whine. Like it's trying to engage but it's just spinning. So is that the starter motor? Or the starter bendix thing that's out? So excited I got it to work at least this much!!! Eagerly awaiting your replies! Almost there fellas!
    • 0
  15. Redneckgal69 added a post in a topic Can't start engine keeps filling with fuel. HELP!   

    Could you be a little more specific? Like you're trying to explain to a 3 year old lol. I would rather not fry anything and have to replace it. Thanks dear!
    • 0