Coil popped at 50mph / Heavy Traffic

16 posts in this topic

Posted

Hey today was very exciting. I'm making a run down one of my favorite streets (Woodward) which is where I filmed my speed run. Traffic is heavy because I'm running at rush hour but we are cruising pretty good...as I hit the gas I hear a pop and my bike start coming to a halt fast. Good thing traffic was paying attention because I had to get over 2 lanes almost immediately. I thought my belt had snapped but realized that the bike would start again and know that's not a symptom of that problem. (bike should start and rev but go no where) I see the problem almost right away...my spark plug coil is way to loose. The spring within the coil at the tip of the plug snapped....triple A got me home but darn!

Has this ever happened to you guys? 

Share this post


Link to post
Share on other sites

Posted

No, I ride a yamihaaaha that sucks bud, but a easy fix, time to upgrade to a better coil.

2 people like this

Share this post


Link to post
Share on other sites

Posted

I've had more than one coil fail ,,usually just shutting off when hot then fire right back up after cool down,,,never had one pop tho

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Nope not like that.

Your a OG now on the coil fail   

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yeah, I think I might post a video of it on my site. Hey let me ask you guys this...Would anyone have a problem with me posting a vid. about how the CDI, coil, and spark plug upgrade is total bunk when it comes to speed increases? In my experience, engine upgrade is the way to go!!! Does anyone out there have a CDI that really makes a difference?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I had the plug cap fail on me. The brass stud that holds the cap to the plug backed out and the resistor and spring fell out. Wasn't in traffic and I had a coil with me.

Share this post


Link to post
Share on other sites

Posted

I had the plug cap fail on me. The brass stud that holds the cap to the plug backed out and the resistor and spring fell out. Wasn't in traffic and I had a coil with me.

Exactly what happened to me, I will be prepared next time.

Share this post


Link to post
Share on other sites

Posted

Hey Kid go for it, vids and pic's are always good.

Share this post


Link to post
Share on other sites

Posted

Exactly what happened to me, I will be prepared next time.

Just be careful removing the cap. The reason mine popped out was because I just yanked it off the day before and it damaged the plastic that the brass threaded into.

Share this post


Link to post
Share on other sites

Posted

As promised....

2 people like this

Share this post


Link to post
Share on other sites

Posted

Yup. That's what happened. That way you were riding cracks me up!

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Good video, the faster you move the camera around I get motion sickness hahaha

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yeah sorry about all the movement, I didn't think I was gonna show this recording to anyone.

Share this post


Link to post
Share on other sites

Posted

I watch you tube all the time and lots of them give me nausea, my son has a go pro and down hill mountain bikes, some of his I cant get by the 30 sec mark hahahaha

2 people like this

Share this post


Link to post
Share on other sites

Posted

 

Yeah, I think I might post a video of it on my site. Hey let me ask you guys this...Would anyone have a problem with me posting a vid. about how the CDI, coil, and spark plug upgrade is total bunk when it comes to speed increases? In my experience, engine upgrade is the way to go!!! Does anyone out there have a CDI that really makes a difference?

 

This is a whole thread in itself... I will start a new thread

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Has this ever happened to you guys? 

Man I had one blow on me as well, fried the connection to the plug end, I had to cut the plug connector off and cut the insulation back to make 2-3 small windings to put directly onto the plug was able to get home fine. Went back to the stock coil. Some of those "performance CDI's are gaaarbage too.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now